Home > Hacks, Homebrew, Wii > Crazy Intro v0.6 released

Crazy Intro v0.6 released

Dancing girl A new version just after a while,
download : Crazy Intro v0.6

Here is the changes :


-=-=-=-=-=-=-=-=-=-=- CrazyIntro v0.6 -=-=-=-=-=-=-=-=-=-=-=-=

03/05/2009 WiiCrazy (I.R.on)

* Using latest libogc, sdhc support along with it.
* Birthday feature added. If one of your miis have a birthday a
customizable image displayed and an mp3/mod file played along
with it greeting the user.
* Press picture can use tilesets which can be used in creation,
of simple animations. For better description of the feature take
a look at crazyintro-explained.xml in the archive. Also three
images and three example configuration files supplied in the
archive.

Dancing girl animation : Nipson / from demo Eiger
Birthday music : Jogeir Liljedahl

Hacks, Homebrew, Wii , , ,

  1. Super Wario
    | #1

    Sound: elysium.mod seems to be missing from RAR.

    when you copy over the old 0.5 press.png doesn’t seem to work for me… The animated banners give me a headache! so I was hoping for the old one back. Thanks for the update!

  2. Super Wario
    | #2

    It didn’t seem to want to print the code I used for the press.png image, but just assume I copied the one from the 0.5 xml document. Shouldn’t that work?

  3. | #3

    Thanks for noticing the omission, I’ll update the rar contents…

    To make the press image static : in the PressImage tag set effects to 0.

    You should transfer the values from your old config to the new config since there are new tags like Birthday and new required settings for PressImage (if you use animation all new fields are necesarry, if you want to use it old way than you only need to set effects=”0″ and scale=”1″)

  4. Richard
    | #4

    Can i use a video? As POC

  5. Psyce
    | #5

    Hi in your post and the readme you wrote about a “crazyintro-explained.xml in the archive” but i can’t find this file only crazintro.xml crazyintro-2.xml and crazyintro-3.xml.

    Is this file in an older package or where can I find it.

  6. | #6

    @Richard : No, video was only available in the 0.32 version which was released both in binary and source form.

    @Psyce : Second omission after elysium.mod, thanks for noticing. I’ve updated the package including it.

  7. Psyce
    | #7

    I had to remove it because it worked only sometimes.

    Wii FW 3.2E
    Preloader 0.29
    CrazyIntro 0.6

    I switched between the 3 configs. But one time it worked the other time not.

  8. | #8

    If you have network connectivity on your wii I can send you a debug version which outputs debug information to the wiiload program that it’s invoked with.

    Strange on some wiis this happened before but some never reported this.

    If you are interested helping in debugging, just send me your pc’s ip address in your local network so I can compile a debug version.

    my mail address is : nejat(obvious sign here)tepetaklak.com

  9. Super Wario
    | #9

    I don’t know if this is what Psyce is talking about, but with 0.5b and default settings, if I hit A to go to the Wii Menu, 3/10 times it would freeze and never make it, but so far so good (knock on wood), with 0.6. Hopefully whatever was wrong was fixed somehow!

  10. Super Wario
    | #10

    Oh I forgot – one issue I continue to have and it may not be your program is that a really sharp sound comes through when I setup channels to load in the 4 directional buttons and start them. And it is not all channels that I configure, but some of them have this shrieking sound, but the good side is that the channels do in fact work! Just don’t know what this sound is related to – doesn’t come through when I load the channels from the Wii menu. I had this problem with 0.5b too, so it isn’t new, but I don’t know what to make of it.

  11. | #11

    Hmm the strange sound is possibly because of music stopping suddenly… I added fade out to music in the birthday but not for the intro music fearing that it would delay the whole process 1 more second. It seems I need to put that fadeout there too.

  12. Kedest
    | #12

    Can you make it so that A and B can be assigned to channels?
    I’m looking for a way to make my Wii run the usbloader only.
    So now I’ve mapped all four directional buttons to a forwarder channel that loads the usb loader. But A and B can’t be set.

    Or perhaps an option to map no channels to the buttons, but instead (after displaying a picture for a set number of seconds) automatically load a channel without further user input.

  13. Casper
    | #13

    My music keeps getting cut short, seems to only play about 10.90 seconds of the file the ends. Anyway we could get it so we could set the length of the delay before it loaded the system menu is no button is pushed?

  14. | #14

    @Kedest : Such options would be cool I guess, my last touch to Crazy Intro was dol/elf loading but it’s a lot buggy at the moment… Ability to change the autobooting channel would be cool. And I’ll possibly add configuration of all the buttons in the wiimote in the next release

    @Casper : Unfortunately that’s a bug in the libogc. Mp3 playing has that bug you mentioned. Sorry but didn’t understand your suggestion very well.

  15. Tristam
    | #15

    Simply awesome work. The new version and all of it’s options truely give us the ability to customize the intro to what we want. Excellent work !!! Many Thanks.

  1. No trackbacks yet.